I need help with FreeBSD?

By Daki - Last updated: Sunday, November 8, 2009 - Save & Share - One Comment

freebsd59 I need help with FreeBSD?
Mieog asked:


I just installed freeBSD and most of the possible packages that will fit on 2cds including Gnome and KDE, when I run the startx command I get nothing useful. I could really use some help running Gnome or KDE.

kuapp.com/
Posted in Uncategorized • Tags: , , Top Of Page

One Response to “I need help with FreeBSD?”

Comment from agent-X
Time November 9, 2009 at 4:04 pm

GNOME is included in the packages but not by default… KDE isn’t included by default so you must use portupdate for this. Here are two links where you’ll find everything to get GNOME and KDE running on freeBSD: